Missing or Incorrect Line Items extracted from the Document

Created by Ken Rapkins, Modified on Tue, 13 Aug, 2024 at 1:32 PM by Ken Rapkins

Symptom:


There could be multiple reasons as to why there are missing line items from the document. It could be due to specific business rules that have been configured to exclude line items from the document. Alternatively, it could be that the document format from that trading partner has changed.


Likely Cause:


Business Rules:

  • Rules could be that the quantity in the document is null or Zero and the portal automatically excludes the items in the UI.

or 

  • The line could be an obsolete or restricted item that can't be ordered by that customer.


Change in document format:

  • From time to time, the document format from the trading partner can change which results in misalignment of the fields casing data to be missed or incorrectly extracted.


Recommendation:

  • If the issue is not business rule related, it is most likely an issue with the document template.
  • Click on the need help button in the portal in the session with affected template and click on the ticket type DET Adjustment. 
  • Complete the details of the ticket and submit to our support team.


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